Monday, January 23, 2012

Blog Problems

For quite awhile now I've been meaning to give my blog a facelift, and last week I decided the time had come. But it hasn't all worked out like I planned - for some reason there are glitches in blogger that are giving me fits - is anyone else having these problems? DD#2 helped me load a new background that I really like when using Firefox or Internet Explorer browsers  - but when I pull up my blog on my new iPad it just shows totally white - what's with that? Also, I tried to add a new picture for my header and I keep getting an error message saying that I am out of photo storage space and I need to buy more. Well, I have never paid for anything connected with my blog and I'm not about to start now, so I'm hoping if I'm patient the bugs will get worked out and I'll be able to make things look nice the way I want them to. I was able to add a tiny little header photo that looks totally ridiculous - but that's what I'm going with for awhile. DD#1 added a 'Follow Me on Pinterest" button so people can visit my boards there. So anyway, that's what's up with the changes.

And just so there's a little eye candy with this post, here's a photo of a new rug that Nancy is working on - a Margaret Shaw design with big fun borders that I took a couple of weeks ago.



 (If I'm supposedly out of storage space, then why can I post this picture? Grrrrr)

11 comments:

Sue said...

I've had all kinds of problems with my blog showing up white and was wondering if it was just mine or what's happening.
I do believe Blogger is making some upgrades? I think I read that somewhere. Sometimes it's a program on your computer with filtering issues or something like that.

Your new blog looks nice. I can see it's different, I don't know if you are able to.

Stephanie V said...

The colors in the background are quite different to most blogs...I like it. And the checkerboard is a nice design. And I can see that splendid rug. The border is fun!

Janet O. said...

I got the message about paying for storage space recently, but nothing would load for me.
I use Safari as a browser and your background loaded, it just took a while. Very nice look!

The Wool Cupboard said...

Gayle, Your new blog design looks great...it did take several seconds to load the background, but it did load. Love the rug in your photo!

Linda

Rugs and Pugs said...

Gayle ~
So many different blogger glitches! I'm having trouble leaving comments on some blogs and on others I have problems with the word verification. I wish they'd fix it and LEAVE IT ALONE already!!!
Hugs :)
Lauren

Amy McPheeters said...

Hi Gayle. When I re-did the look of my blog I was unable to load a photo up in the title area. Got same message you described. I'm on my iPad right now and your background is white. It is really frustrating - especially the photo thing. That sure is a cute rug though! Can we see it again when finished?

Mugwump Woolies said...

Hi Gayle,
Your new design looks great...I love the little green sewing machine. It loaded just fine on my end.
The rug is wonderful! The color choices are so pretty and are a nice change with the softer blue.
Hope your blogger problems are soon resolved...sometimes it's a waiting game.
Take good care,
Robyn

luciethehappyquilter said...

Your blog looks lovely. I hope all the bugs get worked out. The rug is beautiful. Hopefully blogger will let me post this comment to you.

Wool-Stitches said...

Hi Gayle! I do know if you used a template from another web or purchased one some do not show up on the iPad. I had this problem when setting my blog up. My guess is that not all templates are the same. They must need some sort of code for the ipad. I searched to find one that would work with the ipad. Not sure why they are asking you to pay for more storage. I have not had this problem yet! Do love your new look on my home computer. Elaine

Angie Berry said...

GRRRRR!! That's the right sentiment! So many people seem to be having blogger issues right now. I think they are doing an update now which could be part of the problem. I haven't experienced any blogger issues in quite some time. Ever since I switched my browser over to Google Chrome a couple years back, I've not had a problem with any of it and I have 2 blogs. Also, blogger still lets you use old templates but I don't understand why because some of them aren't even fully functional! They tell you that, but still... get rid of them if you are going to update where they don't work right, geez! Anyway, there could be lots of reasons why you are having problems but I hope they get worked out soon for you. It can be so frustrating!

Love that rug so far! =]

Angie Berry said...

Oh, and I meant to tell you that your page loaded just fine on my end and quick too.